Programm herunterladen

Hier können Sie eine unregistrierte, leicht limitierte, frei kopierbare Version von Synapsen laden. Zur Registrierung und Freischaltung dieser Version auf Ihren Namen beachten Sie bitte die entsprechenden Hinweise.

Update für bereits installierte Versionen: Wenn Sie von einer älteren Synapsen-Version auf die aktuellste aktualisieren wollen, folgen Sie diesen Hinweisen.

Wichtig: Synapsen ist unter allen gängigen Betriebssystemen lauffähig. Allerdings benötigen Sie sowohl zur Installation als auch zum Betrieb von Synapsen eine möglichst aktuelle JVM (Java Virtual Machine, mindestens ab Java 8, d.h. Version 1.8). Diese JVM erhalten Sie als Paket namens JRE direkt von Oracle.

Ebenso wichtig: Synapsen unterstützt Java 9, 10, 11, 12. Der Betrieb mit Java 1.8 oder älter wird nicht mehr unterstützt.

Download Synapsen

Achtung: Benutzer, die schon eine Version von Synapsen in Betrieb haben, sollten auf die Update-Installationsroutine updateSynapsen4.jar zurückgreifen!

Weitere Hinweise finden Sie zudem im Synapsen-FAQ.