synapsen
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Synapsen are recommended e.g. by:

 
manufactum
 

 

 

oe1.orf.at

 

oe1.orf.at

 

 

 

Download the Current Version of synapsen

Here you can download an unregistered, slightly limited, freely distributable version of synapsen. For registration and removal of the limitation please consider these license information.

Update from older versions already installed: If oyu want to upgrade from an older version of synapsen to the current version, please follow these instructions.

Important: synapsen can be used with all popular operating systems. Only the so-called Java Virtual Machine (JVM), at least at version 1.6 (Java 6) must be installed on your system and functioning in order to install the card-catalog. You can download the JVM here:

0. Since you do not have it installed already, download the current version of the JVM here:


Operating System
Java VM, Version 6, JRE
Windows

Download (ca. 15 MB)

Java Runtime Environment (JRE) 6u10

Linux / Unix

Download (ca. 18 MB)

Java Runtime Environment (JRE) 6u10

Mac OS X

(already integrated, for updates see www.apple.com/downloads/macosx/apple/application_updates/)
       

1. Now download the installation package of synapsen, version 3.9


Operating System
Synapsen-Installation
Windows
Download (ca. 23,3 MB)
Linux / Unix
Download (ca. 21,2 MB)

Mac OS X
Download (ca. 21,2 MB)
       

 

2. Execute the installation package with a (double) click and follow the instructions given by the installer

Attention: Users who already run an older version of synapsen and want to update their version should not use this installer. In order to update from an older version, please follow the update instructions!

synapsen provides its own internal database. Users who operate on Mac OS X, Linux, or Windows alternatively could use an external database like mySQL or MAMP or MS Access. However it is recommended to use synapsen's internal database server which is used as default. If you want to use mySQL or MAMP, you have to have an installation already running. For further information please consult the user manual of synapsen where the required steps are described meticulously in section 2.5.

Attention, important hint for users running Windows Vista: Before executing the installation or update routine of Synapsen, it is highly recommended to disable the User Account control (UAC), because the Synapsen's setup has to have administration rights in order to execute the installation as well as the ordinary Synapsen executable correctly. If you do not want to disable the UAC please ensure to run the installation routine as well as the ordinary executable (i.e. "Verzetteln.bat" or "Zettelkasten"-link) always with administrator's rights!

3. After successful installation start the program either via the icon on your desktop or by double clicking the "Zettelkasten" icon in the working directory of synapsen.

You will find further information in the Synapsen-FAQ.


Synapsen-Version 3.9, 2011/10/06, Synapsen-Installer made with IzPack