Download Synapsen

Here you can download an unregistered, slightly limited, freely distributable version of synapsen. For registration and removal of the limitation please consider these license information.

Update from older versions already installed: If you want to upgrade from an older version of synapsen to the current version, please follow these instructions.

Important: synapsen can be used with all popular operating systems. Only the so-called Java Virtual Machine (JVM), at least at version 1.8 (Java 8) must be installed on your system in order to install the card-catalog. You can load the JVM directly from Oracle.

Also important: Currently, synapsen does not support Java 11. Please use Java 1.8_192, Java 9, or Java 10.

Download Synapsen

Attention: Users who already run an older version of synapsen and want to update their version should not use this installer. In order to update from an older version, please use the file updateSynapsen4.jar instead.

You will find further information in the Synapsen-FAQ.